Bug 182597 - java.io.IOException: error=13, Permission denied
java.io.IOException: error=13, Permission denied
Status: RESOLVED DUPLICATE of bug 182584
Product: cnd
Classification: Unclassified
Component: execution
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Andrew Krasny
issues@cnd
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 16:24 UTC by Alexander Pepin
Modified: 2010-03-29 09:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.58 KB, text/plain)
2010-03-23 16:24 UTC, Alexander Pepin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Pepin 2010-03-23 16:24:07 UTC
Build: NetBeans IDE Dev (Build cnd-main-3067-on-100322)
VM: Java HotSpot(TM) Client VM, 14.3-b01-101, Java(TM) SE Runtime Environment, 1.6.0_17-b04-248-10M3025
OS: Mac OS X

User Comments:
apepin: Steps to reproduce:
- create local Welcome sample
- set Internal terminal as console type
- run the project




Stacktrace: 
java.io.IOException: error=13, Permission denied
   at java.lang.UNIXProcess.forkAndExec(UNIXProcess.java:0)
   at java.lang.UNIXProcess.<init>(UNIXProcess.java:53)
   at java.lang.ProcessImpl.start(ProcessImpl.java:91)
   at java.lang.ProcessBuilder.start(ProcessBuilder.java:452)
   at org.netbeans.modules.nativeexecution.pty.PtyCreatorImpl.allocate(PtyCreatorImpl.java:76)
   at org.netbeans.modules.nativeexecution.pty.PtyCreatorImpl.allocate(PtyCreatorImpl.java:62)
Comment 1 Alexander Pepin 2010-03-23 16:24:15 UTC
Created attachment 95620 [details]
stacktrace
Comment 2 Maria Tishkova 2010-03-29 09:28:22 UTC
Close as duplicate of 182584,
Andrew please re-open if I am wrong

*** This bug has been marked as a duplicate of bug 182584 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo