Bug 182550 - Smarter Go to File
Smarter Go to File
Status: RESOLVED DUPLICATE of bug 146998
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
PC Mac OS X
: P3 (vote)
: TBD
Assigned To: Tomas Zezula
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 08:46 UTC by pupeno
Modified: 2013-11-27 23:10 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pupeno 2010-03-23 08:46:29 UTC
I think it would be nice if you had a smarter Go to File. For example, searching "public men" or "public?men" or "public*men" or "pm" should be able to find "public_menu.html".

I think there are many other improvements to be done. TextMate generally finds what I'm looking for even if I make mistakes or type separated parts. Eclipse is also quite good, at least when searching for classes; maybe NetBeans is also good at searching classes, but not files and while using it on Ruby, I generally search for files.
Comment 1 markiewb 2013-11-27 23:10:57 UTC

*** This bug has been marked as a duplicate of bug 146998 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo