Bug 182147 - Provide pty-helpers for Windows
Provide pty-helpers for Windows
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: execution
6.x
PC All
: P2 (vote)
: 6.x
Assigned To: Egor Ushakov
issues@cnd
:
: 182514 (view as bug list)
Depends on:
Blocks: 148204 170488
  Show dependency treegraph
 
Reported: 2010-03-16 17:49 UTC by Andrew Krasny
Modified: 2010-04-03 05:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Krasny 2010-03-16 17:49:19 UTC
Provide pty-helpers for Windows
Comment 1 Andrew Krasny 2010-03-25 12:34:18 UTC
*** Bug 182514 has been marked as a duplicate of this bug. ***
Comment 2 Egor Ushakov 2010-04-02 09:07:42 UTC
cygwin implementation in:
http://hg.netbeans.org/cnd-main/rev/12c1b9217017

looking into possibility with mingw...
Comment 3 Egor Ushakov 2010-04-02 10:13:51 UTC
looks impossible for MinGW
Comment 4 Quality Engineering 2010-04-03 05:34:11 UTC
Integrated into 'main-golden', will be available in build *201004030201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/12c1b9217017
User: Egor Ushakov <gorrus@netbeans.org>
Log: fixing #182147 ( Provide pty-helpers for Windows)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo