Bug 181910 - Invoking Save took 48731 ms.
Invoking Save took 48731 ms.
Status: RESOLVED WORKSFORME
Product: projects
Classification: Unclassified
Component: Maven
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@projects
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on: 175092
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 06:17 UTC by Exceptions Reporter
Modified: 2010-11-04 12:20 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2010-03-12 06:17 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-03-12 06:17:24 UTC
Build: NetBeans IDE 6.8 (Build 200912041610)
VM: Java HotSpot(TM) Client VM, 16.0-b13, Java(TM) SE Runtime Environment, 1.6.0_18-b07
OS: Linux

User Comments:
GUEST: Added Maven Checkstyle to pom.xml clikking the generate button



Maximum slowness yet reported was 48731 ms, average is 26069
Comment 1 Exceptions Reporter 2010-03-12 06:17:33 UTC
Created attachment 95086 [details]
nps snapshot
Comment 2 Milos Kleint 2010-03-19 08:55:40 UTC
http://hg.netbeans.org/core-main/rev/33e01910f0e5
Comment 3 Quality Engineering 2010-03-20 06:32:52 UTC
Integrated into 'main-golden', will be available in build *201003200200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/33e01910f0e5
User: Milos Kleint <mkleint@netbeans.org>
Log: #181910 have the checkstyle clonfig dtds locally
Comment 4 Antonin Nebuzelsky 2010-07-30 15:18:31 UTC
Reassigning to default owner.
Comment 5 Antonin Nebuzelsky 2010-11-04 12:20:44 UTC
I am able to reproduce the problem with 6.9.1, but not with a current trunk build. Also the newest reports here are from 6.9.1.

Seems to be fixed by the fix of issue 175092.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo