Bug 181886 - Invoking Run File took 20171 ms.
Invoking Run File took 20171 ms.
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: 7.0
Assigned To: David Konecny
issues@javaee
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-11 14:19 UTC by aaron_p_a
Modified: 2010-08-11 03:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2010-03-11 14:19 UTC, aaron_p_a
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aaron_p_a 2010-03-11 14:19:38 UTC
This bug was originally marked as duplicate of bug 171150, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 6.8 (Build 200912041610)
VM: Java HotSpot(TM) Client VM, 16.0-b13, Java(TM) SE Runtime Environment, 1.6.0_18-b07
OS: Windows XP

User Comments:
aaron_p_a: trying to run a java file in a webproject.



Maximum slowness yet reported was 20171 ms, average is 20171
Comment 1 aaron_p_a 2010-03-11 14:19:44 UTC
Created attachment 95062 [details]
nps snapshot
Comment 2 David Konecny 2010-08-11 03:29:01 UTC
WebActionProvider was completely rewritten and refactored to use J2SE version.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo