Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 181776 - Lost JSF autocompletion on NB6.8 update
Lost JSF autocompletion on NB6.8 update
Status: RESOLVED DUPLICATE of bug 180749
Product: javaee
Classification: Unclassified
Component: JSF Editor
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-10 09:20 UTC by javahaxxor
Modified: 2011-11-16 16:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (211.32 KB, image/jpeg)
2010-03-10 09:20 UTC, javahaxxor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description javahaxxor 2010-03-10 09:20:33 UTC
Created attachment 94994 [details]
screenshot

http://forums.netbeans.org/viewtopic.php?p=66422#66422
I updated NB6.8 and after that I lost autocompletion of controller fields in a JSP / XHTML page. This is regardless of JSF technology, 1.2 and 2.0 both give the same behavior. Also regardless of how the managed beans are declared, both annotations and XML give the same behavior.
Comment 1 Marek Fukala 2010-03-10 10:57:32 UTC
Unfortunatelly there is such ugly bug in netbeans 6.8 update 1. It resulted from some bad marges from trunk build. There have never been such issue in trunk, so please use a trunk build or download the jar file with fixed module attached to the issue 180749.

We are sorry for the complications.

*** This bug has been marked as a duplicate of bug 180749 ***
Comment 2 javahaxxor 2010-03-10 11:16:36 UTC
(In reply to comment #1)
> Unfortunatelly there is such ugly bug in netbeans 6.8 update 1. It resulted
> from some bad marges from trunk build. There have never been such issue in
> trunk, so please use a trunk build or download the jar file with fixed module
> attached to the issue 180749.
> 
> We are sorry for the complications.
> 
> *** This bug has been marked as a duplicate of bug 180749 ***

No problem, thanks for the quick answer!


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo