Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 181765 - Allow hidden files in the dialog to find a Ruby interpreter
Allow hidden files in the dialog to find a Ruby interpreter
Status: RESOLVED DUPLICATE of bug 181509
Product: ruby
Classification: Unclassified
Component: Platform
6.x
PC Mac OS X
: P3 (vote)
: 6.x
Assigned To: Erno Mononen
issues@ruby
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-10 08:05 UTC by pupeno
Modified: 2010-03-12 05:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of the dialog that generates the dialog with the issue (81.31 KB, image/png)
2010-03-10 08:05 UTC, pupeno
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pupeno 2010-03-10 08:05:10 UTC
Created attachment 94983 [details]
Screenshot of the dialog that generates the dialog with the issue

In the dialog for finding a Ruby interpreter, please, allow to find it in hidden directories (those starting with a .) so that one can pick a Ruby interpreter installed with RVM.

In the attached screenshot you can see the dialog that has the button Add Platform with opens the dialog with the issue I'm talking about. In the screenshot I've fixed the paths by editing the NetBeans config with a text editor.

Being able to pick a Ruby platform in that way in Netbeans is great, it really plays well with rvm, but it's missing a couple of things, like this one. I'm really excited about using NetBeans with Rails.
Comment 1 Erno Mononen 2010-03-12 05:02:51 UTC
This seems to be a duplicate of #181509. I need to look at this on a Mac, on other platforms the dialog allows you to type in the file name.

*** This bug has been marked as a duplicate of bug 181509 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo