Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 180796 - Issues after last Netbeans 6.8 update
Issues after last Netbeans 6.8 update
Status: RESOLVED DUPLICATE of bug 180749
Product: javaee
Classification: Unclassified
Component: JSF Editor
6.x
PC Windows Vista
: P2 (vote)
: 6.x
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-16 09:24 UTC by iacovel
Modified: 2010-02-17 06:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iacovel 2010-02-16 09:24:44 UTC
After last IDE update I notice 2 principal problems on editing JSF pages:

1) The support for managed bean property on the editor doesn't work anymore:
when you enter "#{" you obtain the list of managed beans but after the dot you can't see the properties and/or methods list but only and always the following list:
begin         void
class         Class<?>
end           void 
equals        boolean 
hashCode      int 
id            String 
init          void 
notify        void 
notifyAll     void 
originalId    String 
switchTo      void 
timeout       long 
toString 
transient     boolean 
underlyingId  String 
wait          void 

see also attached screenshot1

2) The New Composite Component Dialog Window seams to have a new field called "Prefix", but it's check doesn't work or is unknown how it can be filled because there is always the error message: "The library prefix cannot be empty", see also the attached screenshot2

Can I also have suggestion on how uninstall latest updates?


Program about info are:
Product Version: NetBeans IDE 6.8 (Build 200912041610)
Java: 1.6.0_07; Java HotSpot(TM) Client VM 10.0-b23
System: Windows Vista version 6.0 running on x86; Cp1252; it_IT (nb)
Userdir: C:\Users\Proprietario\.netbeans\6.8
Comment 1 Marek Fukala 2010-02-17 06:06:59 UTC

*** This bug has been marked as a duplicate of bug 180749 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo