Bug 180461 - Invoking insert-break took 259145 ms.
Invoking insert-break took 259145 ms.
Status: RESOLVED DUPLICATE of bug 179108
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-09 02:14 UTC by Exceptions Reporter
Modified: 2010-11-16 13:03 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2010-02-09 02:15 UTC, Exceptions Reporter
Details
nps snapshot (228.01 KB, application/nps)
2010-04-16 10:20 UTC, Alexandr Scherbatiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-02-09 02:14:57 UTC
Build: NetBeans IDE 6.8 (Build 200912041610)
VM: Java HotSpot(TM) Client VM, 14.3-b01, Java(TM) SE Runtime Environment, 1.6.0_17-b04
OS: Windows 7
Maximum slowness yet reported was 259145 ms, average is 259145
Comment 1 Exceptions Reporter 2010-02-09 02:15:02 UTC
Created attachment 93978 [details]
nps snapshot
Comment 2 Alexandr Scherbatiy 2010-04-16 10:20:03 UTC
Created attachment 97512 [details]
nps snapshot
Comment 3 Dusan Balek 2010-11-16 13:03:09 UTC
Already reported.

*** This bug has been marked as a duplicate of bug 179108 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo