Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 180085 - It looks like the format action is not called for CSL languages
It looks like the format action is not called for CSL languages
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: CSL (API & infrastructure)
6.x
PC Linux
: P1 (vote)
: 6.x
Assigned To: Vitezslav Stejskal
issues@editor
:
: 180087 180136 (view as bug list)
Depends on:
Blocks: 169991
  Show dependency treegraph
 
Reported: 2010-02-01 07:12 UTC by Petr Pisl
Modified: 2010-02-09 06:28 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2010-02-01 07:12:37 UTC
It has to be regression from today or the end of last week. Open a php or javascript file and try to call format action.
Comment 1 Vitezslav Stejskal 2010-02-01 08:05:48 UTC
I'm working on it...
Comment 2 Vitezslav Stejskal 2010-02-01 08:08:19 UTC
http://hg.netbeans.org/jet-main/rev/8cf7238b12f3
Comment 3 Vitezslav Stejskal 2010-02-01 09:25:10 UTC
*** Bug 180087 has been marked as a duplicate of this bug. ***
Comment 4 Quality Engineering 2010-02-03 21:47:41 UTC
Integrated into 'main-golden', will be available in build *201002040200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/8cf7238b12f3
User: Vita Stejskal <vstejskal@netbeans.org>
Log: #180085: fixing formatter/indenter factory registration
Comment 5 Petr Pisl 2010-02-09 06:28:48 UTC
*** Bug 180136 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo