Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 180081 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key in-place-refactoring
java.util.MissingResourceException: Can't find resource for bundle org.openid...
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: CSL (API & infrastructure)
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
EXCEPTIONS_REPORT
:
: 180178 (view as bug list)
Depends on:
Blocks: 169991
  Show dependency treegraph
 
Reported: 2010-02-01 06:32 UTC by xBellox
Modified: 2010-02-04 01:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.57 KB, text/plain)
2010-02-01 06:32 UTC, xBellox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description xBellox 2010-02-01 06:32:10 UTC
Build: NetBeans IDE Dev (Build 2010-02-01_09-04-11 )
VM: Java HotSpot(TM) Client VM, 16.0-b13, Java(TM) SE Runtime Environment, 1.6.0_18-b07
OS: Windows XP

User Comments:
xbellox: Right-click on selected text




Stacktrace: 
java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key in-place-refactoring
   at java.util.ResourceBundle.getObject(ResourceBundle.java:384)
   at java.util.ResourceBundle.getString(ResourceBundle.java:344)
   at org.netbeans.editor.BaseAction.createDefaultValue(BaseAction.java:215)
   at org.netbeans.editor.BaseAction.getValue(BaseAction.java:163)
   at org.netbeans.editor.BaseAction.createDefaultValue(BaseAction.java:231)
   at org.netbeans.editor.BaseAction.getValue(BaseAction.java:163)
Comment 1 xBellox 2010-02-01 06:32:14 UTC
Created attachment 93712 [details]
stacktrace
Comment 2 Vitezslav Stejskal 2010-02-01 09:17:20 UTC
This was fixed by http://hg.netbeans.org/jet-main/rev/fa629ae8c625
Comment 3 Vitezslav Stejskal 2010-02-04 01:09:23 UTC
*** Bug 180178 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo