Bug 179239 - [69cat] open url from url field
[69cat] open url from url field
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
6.x
All All
: P2 (vote)
: 7.1
Assigned To: Tomas Stupka
issues@connecteddeveloper
: PLAN
: 183128 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 03:32 UTC by Tomas Stupka
Modified: 2011-07-13 16:11 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2010-01-06 03:32:40 UTC
empty text field if url not available, otherwise render as hyperlink and an edit button next to it, which replaces it with a textfield evetually
Comment 1 Tomas Stupka 2010-03-30 05:47:55 UTC
*** Bug 183128 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Stupka 2011-07-11 18:35:09 UTC
fixed
http://hg.netbeans.org/core-main/rev/0ed98c3f7ed5
Comment 3 Quality Engineering 2011-07-12 14:18:41 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/0ed98c3f7ed5
User: Tomas Stupka <tstupka@netbeans.org>
Log: Issue #179239 - [69cat] open url from url field


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo