Bug 17863 - cutted properties file
cutted properties file
Status: CLOSED WORKSFORME
Product: utilities
Classification: Unclassified
Component: Properties
-FFJ-
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 10:21 UTC by Adam Sotona
Modified: 2003-07-01 14:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
file beeing cutted directly after LoginCustomizer.PortColumn=CVS Port line (1.92 KB, text/plain)
2001-11-20 10:24 UTC, Adam Sotona
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Sotona 2001-11-20 10:21:47 UTC
- both editors show cutted properties file
- data lost during copy/paste of this file
Comment 1 Adam Sotona 2001-11-20 10:24:03 UTC
Created attachment 3486 [details]
file beeing cutted directly after LoginCustomizer.PortColumn=CVS Port line
Comment 2 Tomas Pavek 2001-11-21 09:51:37 UTC
Adam, this looks a bit strange. I cannot reproduce it by any way...
I tried FFJ 3.0 as well as dev 3.3 build 200111200100, opened the 
file (both using "Open" and "Edit"), tried to open it from 
javacvs.jar, and also the original from mounted javacvs sources and 
always see no problems.

Are you able to reproduce it simply in clear FFJ 3.0 (no userdir)?
And in 3.3 dev?
Comment 3 Tomas Pavek 2001-11-21 16:01:36 UTC
Closing as not reproducible...
Comment 4 pfelenda 2002-10-17 12:50:40 UTC
Verified in dev 20021610. It is not reproducible.
Comment 5 Quality Engineering 2003-07-01 14:20:51 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo