Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 178500 - When GlassFish runs its JavaDB, NetBeans not able to connect to its databases
When GlassFish runs its JavaDB, NetBeans not able to connect to its databases
Status: RESOLVED DUPLICATE of bug 178598
Product: db
Classification: Unclassified
Component: Derby
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks: 226287
  Show dependency treegraph
 
Reported: 2009-12-11 11:35 UTC by shche123
Modified: 2013-02-18 16:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shche123 2009-12-11 11:35:31 UTC
When GlassFish runs its JavaDB, NetBeans not able to connect to its databases.

Start GF database from command line
Try to connect to a JavaDB database - failure - port in use?
Try to start JavaDB - failure - port in use.

Thanks
Leonid
Comment 1 Jiri Rechtacek 2009-12-16 02:21:34 UTC

*** This bug has been marked as a duplicate of bug 178598 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo