Bug 178364 - Bug in experimental hint
Bug in experimental hint
Status: RESOLVED DUPLICATE of bug 170541
Product: php
Classification: Unclassified
Component: Editor
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: rmatous
issues@php
fix-in-69
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-09 06:31 UTC by Petr Pisl
Modified: 2010-03-18 14:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2009-12-09 06:31:25 UTC
User feedback:

There's small bug in the experimental hint for variables that aren't used in a scope:

$foo = array(array("sth")); // bug: hint, not used in this scope
$bar = $foo[0][0];
Comment 1 Tomas Mysik 2010-03-18 09:54:26 UTC
Experimental hints need to be reviewed.
Comment 2 rmatous 2010-03-18 14:12:26 UTC

*** This bug has been marked as a duplicate of bug 170541 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo