Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 178163 - Mercurial window re-docks itself
Mercurial window re-docks itself
Status: RESOLVED DUPLICATE of bug 143300
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
6.x
PC All
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-04 11:03 UTC by _ tboudreau
Modified: 2009-12-07 05:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2009-12-04 11:03:47 UTC
I usually run hg from the command line.  So I frequently right click a project and choose Mercurial > Status to clear wrong flags.

I keep the Mercurial status window in sliding mode to keep it out of the way.

Frequently (but not always), after I run status, the window appears, not in sliding mode, but docked back into the main window, where I do not want it.

I'm guessing it's using Mode.dockInto(this) somewhere - don't do that.
Comment 1 Ondrej Vrabec 2009-12-07 05:46:35 UTC

*** This bug has been marked as a duplicate of bug 143300 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo