Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 17776 - API modules and Implementation modules
API modules and Implementation modules
Status: RESOLVED DUPLICATE of bug 18781
Product: platform
Classification: Unclassified
Component: Module System
3.x
PC Linux
: P3 (vote)
: 3.x
Assigned To: Jaroslav Tulach
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-16 13:36 UTC by Jaroslav Tulach
Modified: 2008-12-23 08:35 UTC (History)
5 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2001-11-16 13:36:17 UTC
The idea discussed between Jesse and Martin about API & Implementation modules
on nbdev (referenced from http://openide.netbeans.org/proposals/arch/) should be
the base for new architecture based on common modules APIs. 

The purpose of this issue is to track the progress of the design and
implementation of such module dependency system.
Comment 1 Jesse Glick 2002-01-20 14:55:40 UTC
Already filed however.

*** This issue has been marked as a duplicate of 18781 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo