Bug 17769 - NPE in terminalemulator during debugging.
NPE in terminalemulator during debugging.
Status: CLOSED DUPLICATE of bug 17644
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Windows ME/2000
: P4 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-16 12:47 UTC by Jan Stola
Modified: 2008-12-23 08:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thrown exception. (1.50 KB, text/plain)
2001-11-16 12:48 UTC, Jan Stola
Details
Thrown exception (with line numbers - obtained from build with debugging information) (1.53 KB, text/plain)
2001-11-16 13:58 UTC, Jan Stola
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2001-11-16 12:47:39 UTC
Netbeans build 20011116
=======================

During execution of automated tests a lot of Output Window tabs
are opened. When the output window is full of tabs the following
exception is thrown.
I wasn't able to reproduce this by hand, but it can be reproduced
regularly by execution of automated tests.
Comment 1 Jan Stola 2001-11-16 12:48:49 UTC
Created attachment 3450 [details]
Thrown exception.
Comment 2 Jan Stola 2001-11-16 13:58:59 UTC
Created attachment 3453 [details]
Thrown exception (with line numbers - obtained from build with debugging information)
Comment 3 Jan Zajicek 2001-11-20 10:45:41 UTC
Passing to Terminal Emulator.
Comment 4 akemr 2001-11-20 12:49:19 UTC
Another one duplicate of #17644

*** This issue has been marked as a duplicate of 17644 ***
Comment 5 Quality Engineering 2003-07-01 15:56:33 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 6 Quality Engineering 2003-07-01 16:38:23 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 7 Quality Engineering 2008-12-23 08:22:26 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo