Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 177504 - [69cat] can't do a "redo" after saving my file
[69cat] can't do a "redo" after saving my file
Status: RESOLVED DUPLICATE of bug 21237
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
PC All
: P3 with 2 votes (vote)
: TBD
Assigned To: issues@editor
issues@editor
: NETFIX
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-24 06:31 UTC by nico_somb
Modified: 2010-04-09 12:53 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nico_somb 2009-11-24 06:31:24 UTC
steps to reproduce : 
 * open a file
 * make changes
 * do an "undo"
 * save your file

You can't do a "redo".
Comment 1 liono 2010-01-13 14:18:30 UTC
We (#netbeans on FreeNode IRC) just had a user asking about this issue as well; he's using: "Mac OS X version 10.6.2" and was having the same issues.

In order to check up on this I tried re-producing it on my own NB version, running Linux, and it does exactly the same.

I therefor changed the platform to "All" since this can be reproduced on Windows, Mac, Linux and just checked Solaris as well.

No comments on my part if this is a bug or a feature, just stating that its re-produceable.
Comment 2 Michel Graciano 2010-04-01 17:46:36 UTC
Reproduceable at build 100331-eb8d22d7ddd4.
Comment 3 Jiri Kovalsky 2010-04-08 14:51:03 UTC
Issue added to NetFIX Pool [1]. Module owner please speak up if you disagree.

[1] http://wiki.netbeans.org/NetFIXIssues
Comment 4 Peter Pis 2010-04-09 12:53:45 UTC

*** This bug has been marked as a duplicate of bug 21237 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo