Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 177462 - LuceneIndex.isValid should be optimized
LuceneIndex.isValid should be optimized
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Source
6.x
PC Mac OS X
: P3 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@java
:
: 179195 (view as bug list)
Depends on:
Blocks: 177274
  Show dependency treegraph
 
Reported: 2009-11-23 10:47 UTC by Tomas Zezula
Modified: 2010-02-11 09:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2009-11-23 10:47:42 UTC
Part of the umbrella #177274
The LuceneIndex.isValid takes 0.7s from 4.7s
Comment 1 Tomas Zezula 2009-12-12 07:00:54 UTC
Fixed in jet-main 06281c89aff7
Comment 2 Quality Engineering 2009-12-13 02:22:27 UTC
Integrated into 'main-golden', will be available in build *200912130200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/06281c89aff7
User: Tomas Zezula <tzezula@netbeans.org>
Log: #177462:LuceneIndex.isValid should be optimized
Comment 3 Dusan Balek 2010-02-11 09:39:42 UTC
*** Bug 179195 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo