Bug 177115 - Cannot build JNLP for module .../platform11/modules/org-jdesktop-layout.jar...
Cannot build JNLP for module .../platform11/modules/org-jdesktop-layout.jar...
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Harness
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Jesse Glick
issues@apisupport
:
: 176114 (view as bug list)
Depends on: 70477
Blocks: 175595
  Show dependency treegraph
 
Reported: 2009-11-18 09:56 UTC by Jesse Glick
Modified: 2009-11-19 03:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2009-11-18 09:56:17 UTC
When creating a new app suite and selecting Run JNLP:

/space/src/nb/core-main/nbbuild/netbeans/harness/suite.xml:500: The following error occurred while executing this line:
/space/src/nb/core-main/nbbuild/netbeans/harness/jnlp.xml:175: Cannot build JNLP for module /space/src/nb/core-main/nbbuild/netbeans/platform11/modules/org-jdesktop-layout.jar as these files are in module's NBM, but are not referenced from any path:
[docs/swing-layout-1.0.4-src.zip, docs/swing-layout-1.0.4-doc.zip]
Comment 1 Jesse Glick 2009-11-18 10:05:26 UTC
*** Bug 176114 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Glick 2009-11-18 10:08:25 UTC
core-main #6122fb796414
Comment 3 Quality Engineering 2009-11-19 03:31:25 UTC
Integrated into 'main-golden', will be available in build *200911190201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/6122fb796414
User: Jesse Glick <jglick@netbeans.org>
Log: #177115: could not build JNLP due to swing-layout upgrade.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo