Bug 176785 - XMPPError connecting to netbeans.org:5222.: remote-server-error(502) XMPPError connecting to netbeans.org:5222. -- caused by: java.net.ConnectException: Operation timed out
XMPPError connecting to netbeans.org:5222.: remote-server-error(502) XMPPErro...
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
EXCEPTIONS_REPORT
:
: 177422 178621 179098 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-13 06:19 UTC by Tomas Stupka
Modified: 2010-01-11 23:31 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (831 bytes, text/plain)
2009-11-13 06:19 UTC, Tomas Stupka
Details
stacktrace (831 bytes, text/plain)
2009-11-19 05:46 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2009-11-13 06:19:25 UTC
Build: NetBeans IDE Dev (Build 091113-c4f173eaf76d)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.1-b02-92, Java(TM) SE Runtime Environment, 1.6.0_15-b03-226
OS: Mac OS X, 10.5.8, x86_64

User Comments:
tstupka: - login to netbeans.org
- open some issue, click on user icon to open chat

we could disable the actions in bugzilla and VCS, but the exception should be handled anyway



Stacktrace: 
XMPPError connecting to netbeans.org:5222.: remote-server-error(502) XMPPError connecting to netbeans.org:5222.
  -- caused by: java.net.ConnectException: Operation timed out
        at org.jivesoftware.smack.XMPPConnection.connectUsingConfiguration(XMPPConnection.java:900)
        at org.jivesoftware.smack.XMPPConnection.connect(XMPPConnection.java:1415)
        at org.netbeans.modules.kenai.api.Kenai.xmppConnect(Kenai.java:616)
        at org.netbeans.modules.kenai.api.Kenai.login(Kenai.java:225)
        at org.netbeans.modules.kenai.ui.spi.KenaiUserUI$2$1.run(KenaiUserUI.java:140)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:602)
Comment 1 Tomas Stupka 2009-11-13 06:19:28 UTC
Created attachment 90993 [details]
stacktrace
Comment 2 Peter Pis 2009-11-15 13:22:44 UTC
Reassigning.
Comment 3 Jan Becicka 2009-11-16 00:49:31 UTC
fix is trivial. Unfortunately too late for 6.8
Comment 4 Jaromir Uhrik 2009-11-19 05:46:37 UTC
Created attachment 91333 [details]
stacktrace
Comment 5 Jan Becicka 2009-11-23 07:02:58 UTC
*** Bug 177422 has been marked as a duplicate of this bug. ***
Comment 6 Exceptions Reporter 2009-12-21 10:42:08 UTC
This bug already has 10 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=162025
Comment 7 Jan Becicka 2010-01-05 06:54:24 UTC
*** Bug 179098 has been marked as a duplicate of this bug. ***
Comment 8 Jan Becicka 2010-01-06 07:42:38 UTC
*** Bug 178621 has been marked as a duplicate of this bug. ***
Comment 9 Jan Becicka 2010-01-11 08:15:28 UTC
Changeset: 477e2d04f10a
Author:    Jan Becicka <jbecicka@netbeans.org>
Date:      2010-01-11 16:14
Message:   Issue #176785 - XMPPError connecting to netbeans.org:5222.: remote-server-error(502) XMPPError connecting to netbeans.org:5222.   -- caused by: java.net.ConnectException: Operation timed out
Comment 10 Quality Engineering 2010-01-11 23:31:40 UTC
Integrated into 'main-golden', will be available in build *201001120200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/477e2d04f10a
User: Jan Becicka <jbecicka@netbeans.org>
Log: Issue #176785 - XMPPError connecting to netbeans.org:5222.: remote-server-error(502) XMPPError connecting to netbeans.org:5222.   -- caused by: java.net.ConnectException: Operation timed out


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo