Bug 176621 - [68cat] Invoking Project Properties took 3828 ms.
[68cat] Invoking Project Properties took 3828 ms.
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: 7.0
Assigned To: David Konecny
issues@javaee
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-11 23:19 UTC by mkroll
Modified: 2011-01-11 01:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2009-11-11 23:19 UTC, mkroll
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mkroll 2009-11-11 23:19:08 UTC
This issue was originally marked as duplicate of issue 170291, that is already resolved. This issue is still valid, so this seems to be another issue, but it might be related.

Build: NetBeans IDE Dev (Build 200911070201)
VM: Java HotSpot(TM) Client VM, 14.3-b01, Java(TM) SE Runtime Environment, 1.6.0_17-b04
OS: Windows XP, 5.1, x86

User Comments:
mkroll: Open Project Properties


Maximum slowness yet reported was 3828 ms, average is 3828
Comment 1 mkroll 2009-11-11 23:19:12 UTC
Created attachment 90864 [details]
nps snapshot
Comment 2 David Konecny 2011-01-11 01:21:14 UTC
No reports since 6.8. Likely fixed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo