Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 176343 - Add option "Copy SQL" by click on table name
Add option "Copy SQL" by click on table name
Status: RESOLVED DUPLICATE of bug 154177
Product: db
Classification: Unclassified
Component: MySQL
Dev
PC Linux
: P3 with 1 vote (vote)
: TBD
Assigned To: Libor Fischmeistr
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-10 01:52 UTC by danilchenko_anton
Modified: 2017-01-08 16:36 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description danilchenko_anton 2009-11-10 01:52:32 UTC
Add option "Copy SQL" by click on table name. Now available options "Grab structure" and "Recreate table".
Comment 1 matthias42 2014-09-23 19:28:31 UTC

*** This bug has been marked as a duplicate of bug 154177 ***
Comment 2 ChrisLE 2017-01-08 16:34:54 UTC
I'm working on such implementation on the the NB core.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo