Bug 175876 - unable to select debugging session environment (Virtualenv)
unable to select debugging session environment (Virtualenv)
Status: CLOSED WONTFIX
Product: python
Classification: Unclassified
Component: Debugger
6.x
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: jymen
nbpythonqa
:
: 177373 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-01 15:07 UTC by stefanelli
Modified: 2017-06-23 08:06 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stefanelli 2009-11-01 15:07:42 UTC
I have built a virtual environment with virtualenv.
I don't have any problem to run program but entering them in a debug session suggest that NB looks for 
Python interpreter installed globally.
There are way to chnage/set it up for normal run.
What I have missed regarding debugger configuration.
Comment 1 Lou Dasaro 2015-11-08 03:09:44 UTC
*** Bug 177373 has been marked as a duplicate of this bug. ***
Comment 2 Jenselme 2017-06-22 20:16:30 UTC
Should be solved with the new debugger when we add it. Closing this since there is no point into importing it elsewhere.
Comment 3 Jiri Kovalsky 2017-06-23 08:06:08 UTC
Thanks for your evaluation Julien. Reporter, if you think your issue is still valid and needs to be addressed, don't hesitate to reopen it with additional information. Closing for now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo