Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 175815 - IllegalArgumentException: C:\Users\alan\Documents\NetBeansProjects\SkiInstructorClients\src\skiinstructorclients\Client.java is not inside C:\Users\alan\Documents\NetBeansProjects\SkiInstructorClients
IllegalArgumentException: C:\Users\alan\Documents\NetBeansProjects\SkiInstruc...
Status: RESOLVED DUPLICATE of bug 157361
Product: projects
Classification: Unclassified
Component: Ant Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-30 20:16 UTC by afaoajm
Modified: 2009-11-02 11:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.29 KB, text/plain)
2009-10-30 20:17 UTC, afaoajm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description afaoajm 2009-10-30 20:16:55 UTC
Build: NetBeans IDE 6.8 Beta (Build 200910212001)
VM: Java HotSpot(TM) 64-Bit Server VM, 10.0-b22, Java(TM) SE Runtime Environment, 1.6.0_06-b02
OS: Windows Vista, 6.0, amd64

User Comments:
afaoajm: Deleting an auto-generated project. No modifications had been made to any component.



Stacktrace: 
java.lang.IllegalArgumentException: C:\Users\alan\Documents\NetBeansProjects\SkiInstructorClients\src\skiinstructorclients\Client.java is not inside C:\Users\alan\Documents\NetBeansProjects\SkiInstructorClients\src
        at org.netbeans.spi.project.support.ant.SourcesHelper$SourceRoot$Group.contains(SourcesHelper.java:198)
        at org.netbeans.spi.java.project.support.ui.PackageViewChildren$NoFoldersDataFilter.acceptFileObject(PackageViewChildren.java:1221)
        at org.openide.loaders.FolderChildren$1R.run(FolderChildren.java:155)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:602)
        at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:1084)
Comment 1 afaoajm 2009-10-30 20:17:01 UTC
Created attachment 90337 [details]
stacktrace
Comment 2 Exceptions Reporter 2009-10-30 20:17:06 UTC
This issue already has 9 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=146052
Comment 3 Milan Kubec 2009-11-02 11:10:21 UTC

*** This issue has been marked as a duplicate of 157361 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo