Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 175256 - Lime Support
Lime Support
Status: RESOLVED WONTFIX
Product: php
Classification: Unclassified
Component: Symfony
6.x
All All
: P2 with 10 votes (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-23 06:59 UTC by thaberkern
Modified: 2010-02-25 02:19 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thaberkern 2009-10-23 06:59:28 UTC
Unit-Testing-Support for Lime would be great. If you support the upcoming Lime2 this should not be difficult as Lime2
supports xUnit XML result output.
Comment 1 guinsel 2010-02-24 14:58:13 UTC
Symfony 2 will use PHPUnit

http://twitter.com/fabpot/status/9566122056
Comment 2 Tomas Mysik 2010-02-25 02:19:26 UTC
(In reply to comment #1)
> Symfony 2 will use PHPUnit
> 
> http://twitter.com/fabpot/status/9566122056

OK, let's close this.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo