Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 174799 - "Project already built" running 'ant jar test'
"Project already built" running 'ant jar test'
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jesse Glick
issues@java
:
: 178423 (view as bug list)
Depends on:
Blocks: 42683
  Show dependency treegraph
 
Reported: 2009-10-17 02:57 UTC by Jesse Glick
Modified: 2009-12-10 06:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2009-10-17 02:57:28 UTC
See drawback #2 of issue #42683. Seems to break the Hudson build autogenerated for a j2seproject w/ tests. Need to
downgrade <fail> to warning.
Comment 1 Jesse Glick 2009-11-03 18:09:05 UTC
core-main #a96b26be91a4
Comment 2 Quality Engineering 2009-11-04 22:31:13 UTC
Integrated into 'main-golden', will be available in build *200911041401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/a96b26be91a4
User: Jesse Glick <jglick@netbeans.org>
Log: #174799: downgrade "cycle in build" error to warning, since when running multiple targets at once this is normal.
Comment 3 Jesse Glick 2009-12-10 06:31:07 UTC
*** Bug 178423 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo