Bug 174658 - XMPPError connecting to stg.network.org:5222.: remote-server-error(502) XMPPError connecting to stg.network.org:5222. -- caused by: java.net.ConnectException: Connection refused
XMPPError connecting to stg.network.org:5222.: remote-server-error(502) XMPPE...
Status: CLOSED DUPLICATE of bug 174444
Product: connecteddeveloper
Classification: Unclassified
Component: Chat
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@connecteddeveloper
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-15 14:49 UTC by Jaromir Uhrik
Modified: 2009-10-15 19:48 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (860 bytes, text/plain)
2009-10-15 14:49 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-10-15 14:49:20 UTC
Build: NetBeans IDE Dev (Build 200910141401)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.1-b02-92, Java(TM) SE Runtime Environment, 1.6.0_15-b03-226
OS: Mac OS X, 10.5.8, x86_64

User Comments:
juhrik: trying to go online on chat for the instance of kenai where chat is not available



Stacktrace: 
XMPPError connecting to stg.network.org:5222.: remote-server-error(502) XMPPError connecting to stg.network.org:5222.
  -- caused by: java.net.ConnectException: Connection refused
        at org.jivesoftware.smack.XMPPConnection.connectUsingConfiguration(XMPPConnection.java:900)
        at org.jivesoftware.smack.XMPPConnection.connect(XMPPConnection.java:1415)
        at org.netbeans.modules.kenai.api.Kenai.xmppConnect(Kenai.java:589)
        at org.netbeans.modules.kenai.api.Kenai.login(Kenai.java:198)
        at org.netbeans.modules.kenai.collab.chat.PresenceIndicator$MouseL$1$1.run(PresenceIndicator.java:169)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:602)
Comment 1 Jaromir Uhrik 2009-10-15 14:49:27 UTC
Created attachment 89544 [details]
stacktrace
Comment 2 Jaromir Uhrik 2009-10-15 19:46:01 UTC

*** This issue has been marked as a duplicate of 174444 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo