Bug 174475 - disassembly hangs
disassembly hangs
Status: RESOLVED DUPLICATE of bug 174408
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: RANDOM, REGRESSION, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-13 17:08 UTC by Egor Ushakov
Modified: 2009-10-14 12:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (23.13 KB, text/plain)
2009-10-13 17:26 UTC, Egor Ushakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2009-10-13 17:08:29 UTC
- step into quote sample application,
- open disassembly
IDE hangs
Comment 1 Egor Ushakov 2009-10-13 17:26:01 UTC
Created attachment 89386 [details]
stacktrace
Comment 2 Alexander Pepin 2009-10-14 10:59:40 UTC
It's a regression appeared after M2.
Comment 3 Vladimir Voskresensky 2009-10-14 11:07:15 UTC
most probably the dup of issue #174408
Editor team, please, evaluate
Comment 4 Vitezslav Stejskal 2009-10-14 12:51:20 UTC

*** This issue has been marked as a duplicate of 174408 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo