Bug 174323 - Indefinite hang opening nbsrc project
Indefinite hang opening nbsrc project
Status: RESOLVED DUPLICATE of bug 173345
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: rmichalsky
issues@apisupport
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-12 04:06 UTC by _ tboudreau
Modified: 2009-10-12 08:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (17.92 KB, text/plain)
2009-10-12 04:07 UTC, _ tboudreau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2009-10-12 04:06:46 UTC
Start NB with a clean userdir.
Open one HTML file from desktop in favorites view.
File > Open Project - open contrib/tanui in nb src

8 hours later, Opening Projects progress dialog still on screen, AWT thread frozen, "Activating Java SE" in status bar.

See thread dump.
Comment 1 _ tboudreau 2009-10-12 04:07:10 UTC
Created attachment 89289 [details]
Thread dump
Comment 2 rmichalsky 2009-10-12 08:46:32 UTC

*** This issue has been marked as a duplicate of 173345 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo