Bug 174285 - AWT thread blocked for 22401 ms.
AWT thread blocked for 22401 ms.
Status: RESOLVED DUPLICATE of bug 146696
Product: cnd
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Alexander Simon
issues@cnd
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-10 13:33 UTC by Exceptions Reporter
Modified: 2009-10-13 13:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (81.64 KB, bin/nps)
2009-10-10 13:33 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2009-10-10 13:33:16 UTC
Build: NetBeans IDE 6.8 M2 (Build 200910071658)
VM: OpenJDK Client VM, 1.6.0_0-b11, OpenJDK  Runtime Environment, 1.6.0_0-b11
OS: Linux, 2.6.26-2-686, i386

User Comments:
GUEST: starting NetBeans IDE


Maximum slowness yet reported was 22401 ms, average is 22401
Comment 1 Exceptions Reporter 2009-10-10 13:33:21 UTC
Created attachment 89260 [details]
nps snapshot
Comment 2 Milan Kubec 2009-10-13 11:43:54 UTC
Time is spent when reading cnd project configuration. Please evaluate. Thanks.
Comment 3 Vladimir Voskresensky 2009-10-13 13:38:06 UTC

*** This issue has been marked as a duplicate of 146696 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo