Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 174037 - IllegalArgumentException: C:\Users\itabirca\Documents\NetBeansProjects\Arcomage\src\ro\joeblack\java\games is not inside C:\Users\itabirca\Documents\NetBeansProjects\Arcomage\src
IllegalArgumentException: C:\Users\itabirca\Documents\NetBeansProjects\Arcoma...
Status: RESOLVED DUPLICATE of bug 157361
Product: projects
Classification: Unclassified
Component: Ant Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-08 06:20 UTC by itabirca
Modified: 2009-10-08 08:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.33 KB, text/plain)
2009-10-08 06:20 UTC, itabirca
Details

Note You need to log in before you can comment on or make changes to this bug.
Description itabirca 2009-10-08 06:20:28 UTC
This issue was originally marked as duplicate of issue 128032, that is already resolved. This issue is still valid, so this seems to be another issue, but it might be related.

Build: NetBeans IDE 6.7.1 (Build 200907230233)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Windows 7, 6.1, x86

User Comments:
itabirca: Subversion:
- update/commit



Stacktrace: 
java.lang.IllegalArgumentException: C:\Users\itabirca\Documents\NetBeansProjects\Arcomage\src\ro\joeblack\java\games is not inside C:\Users\itabirca\Documents\NetBeansProjects\Arcomage\src
        at org.netbeans.spi.project.support.ant.SourcesHelper$SourceRoot$Group.contains(SourcesHelper.java:198)
        at org.netbeans.spi.java.project.support.ui.PackageView.findNonExcludedPackages(PackageView.java:190)
        at org.netbeans.spi.java.project.support.ui.PackageView.findNonExcludedPackages(PackageView.java:216)
        at org.netbeans.spi.java.project.support.ui.PackageView.findNonExcludedPackages(PackageView.java:216)
        at org.netbeans.spi.java.project.support.ui.PackageView.findNonExcludedPackages(PackageView.java:216)
        at org.netbeans.spi.java.project.support.ui.PackageView.findNonExcludedPackages(PackageView.java:160)
Comment 1 itabirca 2009-10-08 06:20:35 UTC
Created attachment 89071 [details]
stacktrace
Comment 2 Milan Kubec 2009-10-08 08:56:59 UTC

*** This issue has been marked as a duplicate of 157361 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo