Bug 173765 - AWT thread blocked for 243419 ms.
AWT thread blocked for 243419 ms.
Status: RESOLVED DUPLICATE of bug 171183
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-05 15:22 UTC by m_potociar
Modified: 2009-10-06 15:36 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m_potociar 2009-10-05 15:22:23 UTC
Build: NetBeans IDE Dev (Build 200910010513)
VM: Java HotSpot(TM) Client VM, 1.5.0_20-141, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_20-b02-315
OS: Mac OS X, 10.5.8, i386

User Comments:
GUEST: typed "IllegalSta" + ctrl+space to autocomplete


Maximum slowness yet reported was 243419 ms, average is 125850
Comment 1 Max Sauer 2009-10-05 15:31:14 UTC
Dusane, could you please have a look? Thanks.
Comment 2 Dusan Balek 2009-10-06 15:36:23 UTC
Already reported.

*** This issue has been marked as a duplicate of 171183 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo