Bug 173683 - [68cat] AWT thread blocked for 4031 ms.
[68cat] AWT thread blocked for 4031 ms.
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Settings
6.x
All All
: P3 (vote)
: 7.0
Assigned To: David Strupl
issues@editor
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 174138 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-03 15:16 UTC by Exceptions Reporter
Modified: 2010-10-01 15:11 UTC (History)
12 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (23.95 KB, bin/nps)
2009-10-03 15:16 UTC, Exceptions Reporter
Details
nps snapshot (18.13 KB, bin/nps)
2009-10-06 14:08 UTC, Jiri Prox
Details
nps snapshot (256.00 KB, application/nps)
2010-01-15 07:13 UTC, ostermann_bernd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2009-10-03 15:16:07 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) Client VM, 11.2-b01, Java(TM) SE Runtime Environment, 1.6.0_12-b04
OS: Windows XP, 5.1, x86

User Comments:
misterm: Opening project

stefan79: Started Profiling a small class.

ieising: I just opened NB after importing the settings from 6.7. Actually, NB restarted due to this.

meowman: Added a library to a java web project, then netbeans showed the "scanning projects" message, then got slowness warning


Maximum slowness yet reported was 16281 ms, average is 7481
Comment 1 Exceptions Reporter 2009-10-03 15:16:12 UTC
Created attachment 88785 [details]
nps snapshot
Comment 2 Exceptions Reporter 2009-10-03 15:16:16 UTC
This issue already has 6 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158175
Comment 3 Vitezslav Stejskal 2009-10-05 09:08:24 UTC
CodeStylePreferences vs project.mutex.
Comment 4 Jiri Prox 2009-10-06 14:08:51 UTC
Build: NetBeans Platform 6.8 Beta (Build 200909281634)
VM: Java HotSpot(TM) Client VM, 14.2-b01, Java(TM) SE Runtime Environment, 1.6.0_16-b01
OS: Linux, 2.6.24-22-generic, i386

User Comments: 
Creating new project
Maximum slowness yet reported was 16281 ms, average is 7286
Comment 5 Jiri Prox 2009-10-06 14:08:55 UTC
Created attachment 88905 [details]
nps snapshot
Comment 6 Exceptions Reporter 2009-10-06 14:09:00 UTC
This issue already has 7 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158175
Comment 7 Vitezslav Stejskal 2009-10-09 10:06:06 UTC
*** Issue 174138 has been marked as a duplicate of this issue. ***
Comment 8 Exceptions Reporter 2009-11-13 05:51:27 UTC
This issue already has 20 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158175
Comment 9 Vitezslav Stejskal 2009-11-13 06:03:57 UTC
This is not a P2 problem, see issue #176513 filed against the slowness detector.
Comment 10 Exceptions Reporter 2009-11-16 02:32:08 UTC
This issue already has 22 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158175
Comment 11 ostermann_bernd 2010-01-15 07:13:42 UTC
Created attachment 93320 [details]
nps snapshot

Starting netbeans 6.8;
NetBeans was scanning projects
Comment 12 David Strupl 2010-10-01 15:11:33 UTC
Old view heirarchy --> the code in the editor was changed since all the duplicates in this report. Marking as wont fix.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo