Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 173572 - [68cat] Add rename support for server nodes
[68cat] Add rename support for server nodes
Status: RESOLVED DUPLICATE of bug 93196
Product: javaee
Classification: Unclassified
Component: Code
6.x
PC Windows Vista
: P3 with 1 vote (vote)
: TBD
Assigned To: issues@javaee
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-02 11:16 UTC by denbo
Modified: 2013-04-19 11:01 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description denbo 2009-10-02 11:16:31 UTC
[ BUILD # : 200910010513 ]
[ JDK VERSION : 1.6.* ]

I suggest that configured servers as listed in Services>Servers
should have a rename option.
Either add a rename action to the context menu for server nodes 
- or -
make the server name field in the server node properties editable.
Comment 1 MackSix 2013-04-19 11:01:12 UTC

*** This bug has been marked as a duplicate of bug 93196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo