Bug 173156 - Netbeans quits unexpectedly when switching Spaces
Netbeans quits unexpectedly when switching Spaces
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-27 03:26 UTC by tgoeke
Modified: 2009-10-05 09:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
crash report (78.43 KB, text/plain)
2009-09-29 06:05 UTC, jeisen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tgoeke 2009-09-27 03:26:26 UTC
When running Netbeans 6.7.1 under Snow Leopard (Mac OS X 10.6.1) Netbeans crashes when the screen is switched to a new space.  The issue has also been 
reproduced by plugging in an external monitor while running Netbeans on a laptop.

To reproduce, start NetBeans and then use <CNTRL>-ARROW to move around in spaces.  Netbeans will consistently quit during one of the switches.
Comment 1 jeisen 2009-09-29 06:05:53 UTC
Created attachment 88466 [details]
crash report
Comment 2 jeisen 2009-09-29 06:06:10 UTC
Verified with a Spaces grid of 2x2. The reported crash report is attached.
Comment 3 Stanislav Aubrecht 2009-09-30 07:43:04 UTC
i can't reproduce with mac os x 10.6.1, jdk 1.6.0_15, nb 6.7.1
Comment 4 Stanislav Aubrecht 2009-09-30 08:59:58 UTC
worksforme also in build 090930
Comment 5 Milan Kubec 2009-09-30 09:25:55 UTC
It seems that the problem is in Apple JDK, not NetBeans IDE.
Comment 6 Stanislav Aubrecht 2009-10-05 09:56:03 UTC
please report the crashes to apple's jdk team


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo