Bug 172683 - AWT thread blocked for 15278 ms.
AWT thread blocked for 15278 ms.
Status: VERIFIED DUPLICATE of bug 174225
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P2 (vote)
: TBD
Assigned To: Andrew Korostelev
issues@javafx
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-21 13:43 UTC by Lukas Hasik
Modified: 2009-11-20 04:40 UTC (History)
18 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (52.46 KB, bin/nps)
2009-09-21 13:43 UTC, Lukas Hasik
Details
nps snapshot (17.59 KB, bin/nps)
2009-10-02 15:35 UTC, sysdata
Details
nps snapshot (5.76 KB, bin/nps)
2009-10-02 17:17 UTC, alied
Details
nps snapshot (4.19 KB, bin/nps)
2009-10-10 19:58 UTC, mklaehn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2009-09-21 13:43:43 UTC
Build: NetBeans IDE Dev (Build 200909081533)
VM: Java HotSpot(TM) Client VM, 14.1-b02, Java(TM) SE Runtime Environment, 1.6.0_15-b03
OS: Windows Vista, 6.0, x86

User Comments:
GUEST: I press Ctrl+Tab to activate netbeans window


Maximum slowness yet reported was 15278 ms, average is 5492
Comment 1 Lukas Hasik 2009-09-21 13:43:58 UTC
Created attachment 88015 [details]
nps snapshot
Comment 2 Exceptions Reporter 2009-09-21 13:44:05 UTC
This issue already has 11 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158866
Comment 3 Jaroslav Tulach 2009-09-21 14:24:49 UTC
The last report
http://statistics.netbeans.org/exceptions/exception.do?id=265602
spends 14s in loading of JavaFX scene.
Comment 4 Lukas Hasik 2009-09-21 15:45:34 UTC
my report happend when I was opening attached fxz in IDE.
Comment 5 Exceptions Reporter 2009-09-21 19:26:26 UTC
This issue already has 12 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158866
Comment 6 Exceptions Reporter 2009-09-29 20:47:51 UTC
This issue already has 20 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158866
Comment 7 Jan Lahoda 2009-09-29 20:55:03 UTC
Hm, my report is certainly not related to JavaFX (was not installed in the given IDE), and yet it was marked as a
duplicate of this issue. A bug in the code that decides duplicates?

http://statistics.netbeans.org/analytics/exception.do?id=269763
Comment 8 Exceptions Reporter 2009-09-30 08:02:04 UTC
This issue already has 21 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158866
Comment 9 Exceptions Reporter 2009-09-30 12:04:29 UTC
This issue already has 22 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=158866
Comment 10 sysdata 2009-10-02 15:34:58 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) Client VM, 1.5.0_09-b03, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_09-b03
OS: Windows XP, 5.1, x86

User Comments: 
error
Maximum slowness yet reported was 265968 ms, average is 16390
Comment 11 sysdata 2009-10-02 15:35:03 UTC
Created attachment 88749 [details]
nps snapshot
Comment 12 alied 2009-10-02 17:17:01 UTC
Build: NetBeans IDE Dev (Build 200910010513)
VM: Java HotSpot(TM) Client VM, 16.0-b06, Java(TM) SE Runtime Environment, 1.7.0-ea-b66
OS: Windows Vista, 6.0, x86

User Comments: 
debugging a program
Maximum slowness yet reported was 265968 ms, average is 16697
Comment 13 alied 2009-10-02 17:17:06 UTC
Created attachment 88757 [details]
nps snapshot
Comment 14 mklaehn 2009-10-10 19:58:23 UTC
Build: NetBeans IDE Dev (Build nbms-and-javadoc-4040-on-091003)
VM: Java HotSpot(TM) Client VM, 14.2-b01, Java(TM) SE Runtime Environment, 1.6.0_16-b01
OS: Windows XP, 5.1, x86

User Comments: 

Maximum slowness yet reported was 265968 ms, average is 13515
Comment 15 mklaehn 2009-10-10 19:58:28 UTC
Created attachment 89267 [details]
nps snapshot
Comment 16 Petr Suchomel 2009-10-16 09:53:30 UTC

*** This issue has been marked as a duplicate of 174225 ***
Comment 17 Alexandr Scherbatiy 2009-11-20 04:40:51 UTC
verified as duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo