Bug 17254 - Create table/add column throw exception if I use VARCHAR
Create table/add column throw exception if I use VARCHAR
Status: CLOSED FIXED
Product: db
Classification: Unclassified
Component: Code
3.x
PC Windows ME/2000
: P3 (vote)
: 3.x
Assigned To: Radko Najman
issues@db
:
: 17744 18936 22650 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-02 12:23 UTC by Richard Malaschitz
Modified: 2003-06-30 17:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Malaschitz 2001-11-02 12:23:04 UTC
When is table created and I use type VARCHAR (or when I want add column of type 
VARCHAR) I get error window with inscription:

Unabled to format command: 
create table [{object.owner}.]{object name} 
(
       {columns}
)
null
Comment 1 Radko Najman 2001-11-16 08:20:31 UTC
*** Issue 17744 has been marked as a duplicate of this issue. ***
Comment 2 Radko Najman 2001-11-16 08:26:22 UTC
Workaround: enter a default value for VARCHAR column or use "Execute
Command" action, write the command and execute it.

Comment 3 Radko Najman 2001-11-19 09:04:12 UTC
Fixed. Test condition for 'null' default values was missing.
Comment 4 Radko Najman 2002-01-15 09:58:46 UTC
*** Issue 18936 has been marked as a duplicate of this issue. ***
Comment 5 Radko Najman 2002-01-15 10:00:44 UTC
Patch for this bug is available at:
http://db.netbeans.org/servlets/ProjectDownloadList
Comment 6 Radko Najman 2002-04-22 08:25:22 UTC
*** Issue 22650 has been marked as a duplicate of this issue. ***
Comment 7 David Kaspar 2002-11-18 14:52:38 UTC
Verified in main trunk
Comment 8 Quality Engineering 2003-06-30 17:17:50 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo