Bug 172336 - Integrate Git versioning control to netbeans.
Integrate Git versioning control to netbeans.
Status: RESOLVED DUPLICATE of bug 131531
Product: versioncontrol
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-15 22:28 UTC by theyaa
Modified: 2009-10-03 20:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description theyaa 2009-09-15 22:28:39 UTC
Please provide a plugin for Git versioning control the same way you have it for Subversion, that would be highly 
appreciate it.

There is NBGit plugin but it is unusable if I want to connect to an ssh git repository.

Thanks
Comment 1 Tomas Stupka 2009-09-16 06:28:23 UTC

*** This issue has been marked as a duplicate of 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo