Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 172123 - try catch code formatting
try catch code formatting
Status: RESOLVED DUPLICATE of bug 162320
Product: php
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Tomasz Slota
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-14 03:41 UTC by jlindenbaum
Modified: 2009-09-14 10:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Try / Catch statement correctly formatted (12.35 KB, text/plain)
2009-09-14 03:41 UTC, jlindenbaum
Details
try / catch statement after formatting operation is run (12.13 KB, text/plain)
2009-09-14 03:42 UTC, jlindenbaum
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlindenbaum 2009-09-14 03:41:33 UTC
In a script that is using try / catch statements code formatting with CTRL/ALT + SHIFT + F breaks the script quite intensely. Reproduced on XP SP 3 and OS X 
10.5.5 and 10.5.6 using NetBeans 6.7 and 6.7.1

Images should be attached.
Comment 1 jlindenbaum 2009-09-14 03:41:59 UTC
Created attachment 87573 [details]
Try / Catch statement correctly formatted
Comment 2 jlindenbaum 2009-09-14 03:42:26 UTC
Created attachment 87574 [details]
try / catch statement after formatting operation is run
Comment 3 Tomasz Slota 2009-09-14 10:40:40 UTC
it works fine in the latest dev builds

*** This issue has been marked as a duplicate of 162320 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo