Bug 171942 - Focus not moved to chat editing area
Focus not moved to chat editing area
Status: VERIFIED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Chat
6.x
All All
: P4 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-10 15:38 UTC by Jaromir Uhrik
Modified: 2009-11-02 10:04 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-09-10 15:38:56 UTC
Product Version: NetBeans IDE Dev (Build 200909091401)
Java: 1.5.0_20; Java HotSpot(TM) Client VM 1.5.0_20-141
System: Mac OS X version 10.5.8 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-start IDE with clear userdir
-login to kenai
-select a project in kenai dashboard and expand the Members node
-doubleclick a user "ABC" - the tab is added to the Chat window and the chat writing area is focused correctly
-doubleclick a user "XYZ" - the tab is added to the Chat window and the chat writing area is focused correctly
-doubleclick a user "ABC" - the tab is selected properly
-->> But focus stays in the Kenai dashboard
Comment 1 Jan Becicka 2009-09-29 10:42:04 UTC
probably jdk specific. It works for me.
Comment 2 Jan Becicka 2009-10-26 14:18:03 UTC
Already fixed
Comment 3 Jaromir Uhrik 2009-11-02 10:04:04 UTC
Verified in:
Product Version: NetBeans IDE Dev (Build cdev-1611-on-091031)
Java: 1.6.0_15; Java HotSpot(TM) 64-Bit Server VM 14.1-b02-92
System: Mac OS X version 10.5.8 running on x86_64; MacRoman; en_US (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo