Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 171254 - PHP Class Formatting
PHP Class Formatting
Status: RESOLVED DUPLICATE of bug 162320
Product: php
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows Vista
: P3 (vote)
: 6.x
Assigned To: Tomasz Slota
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-01 13:09 UTC by anicka1354
Modified: 2009-09-01 13:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anicka1354 2009-09-01 13:09:51 UTC
Some parts of the PHP auto format tool isn't working right in NetBeans 6.7. Formatter always incorrect format first
class field or first class method comments.

Bad:
class PHPClass {

/**
 * My Field Description
 * @var string
 */
    private $myField;
    
}
Good:
class PHPClass {

   /**
    * My Field Description
    * @var string
    */
    private $myField;
    
}
Comment 1 Tomasz Slota 2009-09-01 13:30:58 UTC

*** This issue has been marked as a duplicate of 162320 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo