Bug 170734 - can't format source code
can't format source code
Status: VERIFIED DUPLICATE of bug 161733
Product: javafx
Classification: Unclassified
Component: Editor
6.x
All All
: P2 (vote)
: TBD
Assigned To: Anton Chechel
issues@javafx
:
: 171450 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-21 00:48 UTC by goodsforyou
Modified: 2009-09-15 09:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goodsforyou 2009-08-21 00:48:01 UTC
there is no effect when format(Alt+Shift+F) JavaFX source code.
Comment 1 Lukas Hasik 2009-09-04 08:49:45 UTC
manowar, any plan to fix it? What TM?
Comment 2 Lukas Hasik 2009-09-04 08:51:23 UTC
*** Issue 171450 has been marked as a duplicate of this issue. ***
Comment 3 Martin Krauskopf 2009-09-04 09:02:27 UTC
P2 at least (imagine the same for Java editor).
Comment 4 sirfabel 2009-09-04 11:32:38 UTC
Agree with P2... This problem makes very difficult to code! It would have been less impacting if it was the syntax 
highlighting...
Comment 5 Anton Chechel 2009-09-06 11:40:09 UTC

*** This issue has been marked as a duplicate of 161733 ***
Comment 6 Alexandr Scherbatiy 2009-09-15 09:16:30 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo