Bug 170591 - AWT thread blocked for 35810 ms.
AWT thread blocked for 35810 ms.
Status: RESOLVED DUPLICATE of bug 170098
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Konecny
issues@javaee
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-19 02:25 UTC by David Konecny
Modified: 2009-09-16 01:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (54.71 KB, bin/nps)
2009-08-19 02:25 UTC, David Konecny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Konecny 2009-08-19 02:25:51 UTC
Build: NetBeans IDE Dev (Build 090818)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Linux, 2.6.24-24-generic, i386

User Comments:
dkonecny: I created new web project with JSF framework and it looked like opening of index.xhtml file took 35 seconds.


Maximum slowness yet reported was 35810 ms, average is 35810
Comment 1 David Konecny 2009-08-19 02:25:57 UTC
Created attachment 86430 [details]
nps snapshot
Comment 2 David Konecny 2009-09-16 01:10:47 UTC
Likely resolved by issue 170098.

*** This issue has been marked as a duplicate of 170098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo