Bug 170560 - AWT thread blocked for 137097 ms.
AWT thread blocked for 137097 ms.
Status: RESOLVED DUPLICATE of bug 170262
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: David Konecny
issues@javaee
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-18 15:23 UTC by Kenneth Ganfield
Modified: 2009-09-16 00:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (111.60 KB, bin/nps)
2009-08-18 15:23 UTC, Kenneth Ganfield
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Ganfield 2009-08-18 15:23:09 UTC
Build: NetBeans IDE Dev (Build 200908171401)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.3-b02-83, Java(TM) SE Runtime Environment, 1.6.0_13-b03-211
OS: Mac OS X, 10.5.8, x86_64

User Comments:
kganfield: created persistence unit specifying hibernate as persistence provider


Maximum slowness yet reported was 137097 ms, average is 137097
Comment 1 Kenneth Ganfield 2009-08-18 15:23:26 UTC
Created attachment 86403 [details]
nps snapshot
Comment 2 David Konecny 2009-09-16 00:59:15 UTC
issue 170262 fixed this problem.

*** This issue has been marked as a duplicate of 170262 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo