Bug 170521 - Project Group change causes rescan of the previous group
Project Group change causes rescan of the previous group
Status: RESOLVED DUPLICATE of bug 165093
Product: editor
Classification: Unclassified
Component: Parsing & Indexing
6.x
All All
: P3 (vote)
: 7.0.1
Assigned To: Tomas Zezula
issues@editor
:
: 169666 177020 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-18 08:57 UTC by Tomas Mysik
Modified: 2011-04-06 08:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Mysik 2009-08-18 08:57:17 UTC
Steps to reproduce:
- have Project Group "A" with several projects
- switch to Project Group "B" with another projects
-> projects from group "A" are rescanned

Product Version: NetBeans IDE Dev (Build 200908022240)
Java: 1.6.0_14; Java HotSpot(TM) 64-Bit Server VM 14.0-b16
System: Linux version 2.6.28-14-generic running on amd64; UTF-8; cs_CZ (nb)
Comment 1 Vitezslav Stejskal 2009-08-18 15:51:27 UTC
Are there any dependencies in projects from group B on group A projects?
Comment 2 Tomas Mysik 2009-08-18 16:01:33 UTC
No.
"A" - java projects
"B" - php projects
Comment 3 Vitezslav Stejskal 2009-09-04 08:26:34 UTC
*** Issue 169666 has been marked as a duplicate of this issue. ***
Comment 4 Vitezslav Stejskal 2009-11-19 09:18:54 UTC
*** Bug 177020 has been marked as a duplicate of this bug. ***
Comment 5 Tomas Zezula 2011-04-06 08:32:57 UTC

*** This bug has been marked as a duplicate of bug 65093 ***
Comment 6 Tomas Zezula 2011-04-06 08:33:34 UTC

*** This bug has been marked as a duplicate of bug 165093 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo