Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170480 - gdbserver debugging does not support pause
gdbserver debugging does not support pause
Status: RESOLVED DUPLICATE of bug 170488
Product: cnd
Classification: Unclassified
Component: Debugger
6.x
All All
: P3 (vote)
: TBD
Assigned To: Egor Ushakov
issues@cnd
:
: 170479 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-17 16:27 UTC by Egor Ushakov
Modified: 2009-08-19 17:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2009-08-17 16:31:28 UTC
gdbserver debugging does not support pause, as a result breakpoint setting on the fly does not work too
Comment 1 Egor Ushakov 2009-08-19 17:14:35 UTC
*** Issue 170479 has been marked as a duplicate of this issue. ***
Comment 2 Egor Ushakov 2009-08-19 17:15:40 UTC

*** This issue has been marked as a duplicate of 170488 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo