Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170203 - File/folder names cannot be copied
File/folder names cannot be copied
Status: RESOLVED DUPLICATE of bug 153728
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P4 (vote)
: TBD
Assigned To: Rastislav Komara
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-11 14:23 UTC by gsauerstein
Modified: 2012-09-28 22:27 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gsauerstein 2009-08-11 14:23:09 UTC
Product Version: NetBeans IDE 6.7 (Build 200906241340)
Java: 1.6.0_14; Java HotSpot(TM) Client VM 14.0-b16
System: Windows XP version 5.1 running on x86; Cp1252; de_DE (nb)

Here is what I did:
1. Right-click on a (for example Java) file in "Projects" or "Files"
2. Click "Properties"
3. The properties dialog of the file opens

In a such a properties dialog of Windows Explorer you can copy the file or folder name (including the full path) here,
not so in NetBeans. The text field with the path information "All files" is disabled, I cannot copy anything here.
When I open the details by "..." button I get a list box where I can select an entry (for what?), but I also cannot copy
anything here. Nor context menu neither a "copy" button.

How can I copy the files/folders path to the windows clipboard to use it with another application?
Is it possible to either enable the "All files" text field for copying its content or is it possible to add a "copy"
button/context menu here?
Comment 1 markiewb 2012-09-28 22:27:44 UTC
There is a native action including a shortcut for this purpose in 7.3.

Duplicate of 153728.

*** This bug has been marked as a duplicate of bug 153728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo