Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170196 - 29s - Finalizer and its ZIPFileInputStream.close()
29s - Finalizer and its ZIPFileInputStream.close()
Status: CLOSED DUPLICATE of bug 167401
Product: ide
Classification: Unclassified
Component: Performance
3.x
All All
: P3 (vote)
: TBD
Assigned To: issues@performance
issues@performance
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-11 13:35 UTC by tusharvjoshi
Modified: 2011-05-25 11:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (7.37 KB, bin/nps)
2009-08-11 13:35 UTC, tusharvjoshi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tusharvjoshi 2009-08-11 13:35:28 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.3-b02-83, Java(TM) SE Runtime Environment, 1.6.0_13-b03-211
OS: Mac OS X, 10.5.8, x86_64

User Comments:
tusharvjoshi: shift from design view to code view


Maximum slowness yet reported was 29621 ms, average is 29621
Comment 1 tusharvjoshi 2009-08-11 13:35:33 UTC
Created attachment 86096 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2009-08-12 17:14:46 UTC
It is surprising that the "deadlock" took just 29s, but otherwise this is duplicate of issue 167401

*** This issue has been marked as a duplicate of 167401 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo